Symptom
You see the error message
Failed to load Hamachi configuration.
Cause
This can happen when another program corrupts your Hamachi configuration or identity information.
Action/Workaround
- Delete all items from the following folder: C:\Windows\ServiceProfiles\LocalService\AppData\Local\LogMeIn Hamachi
- Restart the Hamachi service, as follows:
- Open the Run window by pressing Windows key + R.
- Type services.msc, and press Enter.
- Right-click on LogMeIn Hamachi Tunneling Engine and select Restart. The status of the service changes to Running.
Hamachi restarts.