Welcome to LogMeIn Support!
Reset Search
Search

Article

Is LogMeIn compatible with macOS Catalina?

« Go Back

Information

 
Answer
The current LogMeIn Control Panel is not supported with macOS Catalina.

Apple's new security features related to consent make it more difficult to create a compatible version of the host software. You can find out more information about macOS Catalina's new security features here.

A new version of the LogMeIn Control panel that supports macOS Catalina will be released soon.
ProductLogMeIn Central; LogMeIn Pro

Is this article helpful?

 

   



Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255

 

Close X