Bem-vindo ao Suporte LogMeIn!
Restaurar pesquisa
Pesquisar

Artigo

Solucionando problemas de um cliente Hamachi no Windows que não consegue se conectar ao mecanismo do Hamachi

« Voltar

Information

 
Body

Sintomas

O seguinte erro pode ser visto

Falha ao conectar-se ao mecanismo.

Causa

Isso indica que houve falha do Serviço Hamachi.

Ação/Alternativa

  1. Pressione a tecla Windows e R no seu teclado para abrir a janela Executar.
  2. Digite services.msc e pressione Enter.
  3. Clique com o botão direito em Mecanismo de encapsulamento do LogMeIn Hamachi e selecione Reiniciar. O status do serviço muda para Iniciado.
Se o serviço Mecanismo de encapsulamento do LogMeIn Hamachi não iniciar, edite o registro do Windows.
CUIDADO:
Editar o registro do Windows de forma incorreta podem impedir que outros aplicativos funcionem corretamente.
  1. Pressione a tecla Windows e R no seu teclado para abrir a janela Executar.
  2. Digite regedit e pressione Enter para abrir o Editor do registro.
  3. Selecione a entrada HKEY_LOCAL_MACHINE\SOFTWARE\LogMeIn Hamachi.
  4. Clique com o botão direito em uma linha vazia e selecione Novo > Valor da sequência de caracteres.
  5. Dê à nova chave o nome EngineConfigDir.
  6. Clique duas vezes na chave EngineConfigDir e, no campo Valor, digite um local no seu computador para armazenar os arquivos de configuração necessários. O Hamachi criará os arquivos de configuração automaticamente.
  7. Reinicie o Mecanismo de encapsulamento do LogMeIn Hamachi conforme descrito acima.
Importante: Se o seu software antivírus relatar ou bloquear o Hamachi-2-ui.exe, você deve adicionar uma exceção para o programa Hamachi-2-ui.exe. Consulte a documentação do seu software antivírus para obter ajuda para adicionar uma exceção à lista de permissões.
ProductLogMeIn Hamachi

Este artigo foi útil?

 

   



Feedback

Diga como podemos fazer com que este artigo seja mais útil.

Caracteres restantes: 255

 

Fechar X