Bem-vindo ao Suporte LogMeIn!
Restaurar pesquisa
Pesquisar

Artigo

Solução de problemas com a restauração de rede do Hamachi v1.x em clientes Windows

« Voltar

Information

 
Body

Sintomas

Você não vê suas redes do Hamachi v1.x depois de reinstalar o Windows e instalar o cliente Hamachi v2.x.

Causa

O Hamachi v1.x e o Hamachi v2.x usam arquivos de configuração diferentes. Portanto, um cliente Hamachi v2.x não reconhece redes do Hamachi v1.x por padrão.

Ação/Alternativa

  1. Salve seu arquivo de configuração do Hamachi v1.x, encontrado em C:\Documents and Settings\usuário\Dados de aplicativos\Hamachi por padrão.
  2. Desinstale o cliente Hamachi e renova todas as configurações de usuário.
  3. Faça o download do cliente Hamachi v1.x pela Internet e instale-o.
  4. Restaure a configuração do seu Hamachi v1.x substituindo-a com o seu arquivo de configuração antigo.
  5. Execute o Hamachi v1.x.
  6. No menu Sistema, selecione Atualizar Hamachi para atualizar o seu cliente para o Hamachi v2.x.
ProductLogMeIn Hamachi

Este artigo foi útil?

 

   



Feedback

Diga como podemos fazer com que este artigo seja mais útil.

Caracteres restantes: 255

 

Fechar X