Welkom bij de klantenservice van LogMeIn!
Zoekopdracht opnieuw instellen
Zoeken

Artikel

Systeemvereisten - host-computer

Information

 
Body

Voordat u de LogMeIn host-software op de computer installeert die u op afstand wilt benaderen, dient u te controleren of het apparaat aan de volgende vereisten voldoet.

Ondersteunde besturingssystemen

  • Windows Vista of hoger (inclusief 64-bits)
  • Op Macs met een Intel-processor: OS X 10.9 (Mavericks) of nieuwer
  • Windows Server 2008 of hoger (inclusief 64-bits)
  • Linux, Chromebook en Windows RT worden niet ondersteund
Belangrijk: Gebruik altijd de nieuwste versies van officieel ondersteunde externe software in combinatie met LogMeIn.LogMeIn is ontworpen voor gebruik met producten en diensten van derden (webbrowsers, besturingssystemen enzovoort) die officieel door hun leveranciers worden ondersteund en die goed worden onderhouden door de eindgebruiker (de nieuwste updates en patches moeten geïnstalleerd zijn). Meer info

Internetverbinding

De prestaties van besturing op afstand zijn afhankelijk van verschillende factoren, zoals schermresolutie, kleurdiepte, type activiteit, beschikbare bandbreedte en vertraging.

  • Voor verbinding maken en het uitvoeren van lokale werkzaamheden is elke permanente internetverbinding voldoende.
  • Voor besturing op afstand is aan beide zijden een verbindingssnelheid van 1.5 Mb/s (192 kB/s) of hoger nodig, in overeenstemming met de FCC-richtlijnen voor videostreaming. Voor een optimale ervaring in Full HD-resolutie wordt een 2 Mb/s-verbinding (256 kB/s) aangeraden.

Zie Hoeveel bandbreedte is vereist voor het gebruik van LogMeIn? voor meer informatie.

ProductLogMeIn Pro

Is dit artikel nuttig voor u?

 

   



Feedback

Laat ons weten hoe we de informatie in dit artikel kunnen verbeteren.

Resterende tekens: 255

 

Sluiten X