サポート LogMeIn へようこそ
Reset Search
検索

記事

LogMeIn Rescue システム要件

« 戻る

Information

 
Answer

技術者側デスクトップ デバイスのシステム要件

LogMeIn Rescue 技術者コンソールを実行するコンピュータはすべて、以下のシステム要件を満たしている必要があります。

重要:LogMeIn Rescue では、最新の正式にサポートされているサードパーティ テクノロジーを使用してください。LogMeIn Rescue は、各ベンダーが正式にサポートし、エンド ユーザーが適切にメンテナンスしている (最新のパッチや更新プログラムがインストールされている) サードパーティ製品やサービス (ブラウザや OS など) とともに使用することを想定して設計されています。詳細はこちら

スタンドアロン バージョンの技術者コンソール:

  • Microsoft Windows 7、8、8.1、10、Vista
  • Apple Macintosh OS X 10.7 (Lion) 以上 (Mac デスクトップ アプリケーション用技術者コンソールの場合)
  • 有効なインターネット接続 (リモート制御や表示を行う場合は ISDN 以上)
  • 最大 100MB のメモリ (リモート制御セッションごとに 20MB を追加)
  • 最大 30MB のストレージ領域 (スマートフォンのシミュレート時は 20MB を追加)

ブラウザ ベースの技術者コンソールを使用する場合の追加要件:

  • Server 2008、Server 2012 (各バージョンの 64 ビット版を含む)
  • Internet Explorer 7、8、9、10、11 (128 または 256 ビットの暗号化サポート必須)
  • Chrome は現在サポート対象外
  • プラグイン ポリシーが変更されたため、Firefox version 43 以上はサポートされなくなりました。

共同作業バージョンの技術者コンソールを使用する場合の要件:

  • Microsoft Windows 7、8、8.1、10、Vista
  • 有効なインターネット接続 
  • 最大 100MB のメモリ (リモート制御セッションごとに 20MB を追加)

ユーザー側デスクトップ デバイスのシステム要件

LogMeIn Rescue を使用する技術者は、次のシステム要件を満たすコンピュータにリモート サポートを提供できます。

  • Microsoft Windows 7、8、8.1、10、Vista、Server 2008、Server 2012 (各バージョンの 64 ビット版を含む)
  • Apple Macintosh OS X 10.4 (Tiger)、10.5 (Leopard)、10.6 (Snow Leopard)、10.7 (Lion)、10.8 (Mountain Lion)、10.9 (Mavericks)、10.10 (Yosemite) および 10.11 (El Capitan)。
    注意 :Mac インスタント チャット使用中の Rescue アプレットは、MAC OS X 10.6 (Snow Leopard) 以上のみをサポートしています。
  • 最適なパフォーマンスを得るため、ユーザーがブロードバンド接続 (T1、ケーブル モデム、ISDN、または DSL) 経由でインターネットに接続することを強く推奨。28K ダイヤルアップ接続もサポート可
  • 100MB のメモリ。リモート制御セッションごとに 20MB を追加 (技術者の共同作業を行うと、ユーザー側デバイスで複数のリモート制御セッションが同時に開かれるため)

サポートされていない OS を検出した場合のセッションの対応方法を選択する

サポートされていないオペレーティング システムを使用するユーザーが Rescue セッションを開始しようとする可能性があります。管理者は、管理センター [グローバル設定] タブにある [サポートされていないユーザーの OS] > [サポートされていない OS を検出した場合] で、2 つのオプションから選択できます。

  • インスタント チャット セッションの開始 – インスタント チャット セッションにユーザーを招待します。
  • セッションを開始しない – サポートされていないブラウザを使用しているため、セッションが開始できないというメッセージをユーザーに表示します。

ユーザー側モバイル デバイスのシステム要件

LogMeIn Rescue モバイル アドオンを使用している技術者は、対応プラットフォームのすべてのデバイスをサポートできます。詳細については、https://secure.logmeinrescue.com/helpdesk/mobilesupport/overview.aspx を参照してください。

Rescue Lens 機能を使用する場合の要件

技術者コンソール

  • 100 KB/秒以上の帯域幅を備えたインターネット接続
  • サポート技術者とユーザーの両方のネットワークから、以下に指定した Web リソースにアクセスできる必要があります。
    • *.logmeinrescue.com ドメイン グループ
      注意 :Rescue の企業ユーザーの場合は、*.logmeinrescue-enterprise.com ドメイン グループが適用されます。
    • 送信宛先ポートとプロトコルが明示的にフィルタされるネットワークでは、Rescue 側に次のポートが使用されます。Rescue Lens メディア セッション用に 15000 (UDP トラフィック) または 443 (TCP トラフィック)
      使用例: rescuemedia[XX-XX].logmeinrescue-enterprise.com:443

Rescue Lens Android アプリ

  • Android 4.1 以降 (Android 5.0 以降推奨)
  • デュアルコア CPU (クアッドコア推奨)
  • 1 GB の RAM (2 GByte の RAM 推奨)
  • 15 MB の空き容量
  • オートフォーカスを装備した解像度 640 x 480 のカメラ
  • 50 KB/秒以上の帯域幅を備えたインターネット接続 (4G/LTE または同等の WiFi 推奨)

Rescue Lens iOS アプリ

  • iOS 8 以降
  • 15 MB の空き容量
  • 50 KB/秒以上の帯域幅を備えたインターネット接続 (4G/LTE または同等の WiFi 推奨)
Product 

フィードバック

 

   



Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255

 

閉じる X