サポート LogMeIn へようこそ
Reset Search
検索

記事

Windows Hamachi クライアントが Hamachi ネットワーク アダプタへの接続に失敗する

« 戻る

Information

 
Body

 

現象

次のエラー メッセージが表示されます。

アダプタへの接続に失敗しました。

原因

これは、Hamachi ネットワーク アダプタでエラーが発生していることを示しています。

対応/解決策

Hamachi ネットワーク アダプタへの接続を修復するには、次の方法を試してください。

  • ソフトウェア ファイアウォール (Windows ファイアウォール以外の場合) を無効にし、リブートしてから、もう一度試してみます。
  • デバイス マネージャを開き、Hamachi Network Interface のドライバを手動で有効にします。 次に Hamachi を起動し、接続できるかどうか確認します。 接続できるようになった場合は、システムのデバイス管理に問題があり、いずれかのドライバ (ネットワーク ドライバとは限りません) がその原因である可能性があります。 これについてトラブルシューティングするには、セーフ モードで起動し、仮想アダプタを手動で開始してから、Hamachi を実行します。 次に、競合が見つかるまで、デバイスを 1 つずつオンにしていきます。
  • ネットワーク接続フォルダを調べて、Hamachi のアダプタの名前が "ローカル エリア接続 4" などではなく "Hamachi" になっていることを確認します。 "Hamachi" という名前になっていない場合、"Hamachi" に変更してから再度アプリケーションを実行してみます。 ネットワーク接続 Hamachi が有効になっていることを確認します。
  • services.msc と入力し、Enter キーを押します。 次に、"DHCP Client" サービスおよび "Network Connections" サービスが実行中であることを確認します
  • これらの解決策で問題が解決しない場合は、システム ドライバのデフォルトのアクセス制御を変更している要因があり、その要因であるコンポーネントを特定して無効にする必要があります。

また、Windows にネットワーク アダプタが適切にインストールされていないために、ネットワーク接続フォルダに Hamachi アダプタが表示されない場合もあります。 この場合は、次のようにして、ネットワーク アダプタの手動再インストールが必要になることがあります。

  1. [スタート] > [ファイル名を指定して実行] を開き、hdwwiz.cpl と入力します。 エラーが発生する場合やコンピュータで Windows 7 または Vista を実行している場合は、hdwwiz と入力してみてください。
    1. すぐに検索が開始されたら、検索が完了するまで待ち、次に、[はい、ハードウェアを接続しています] を選択します。
    2. 現在インストールされているデバイスの一覧が表示されたら、最下部へスクロールします。
  2. [新しいハードウェア デバイスの追加] を選択します。 この項目が表示されない場合は、次のステップへ進みます。
  3. [一覧から選択したハードウェアをインストールする (詳細)] を選択します。
  4. [ネットワーク アダプタ] を選択します。
  5. [ディスク使用] をクリックし、[参照] をクリックします。
  6. インストール フォルダへ移動し、システムのセットアップ情報ファイルを選択します。
    • hamachi.inf: Windows XP、Vista、7、 Server 2003、2008 および 2008R2
    • hamdrv.inf: Windows 8 以上
  7. アダプタのインストールを完了します。
  8. ネットワーク接続フォルダを調べて、Hamachi のアダプタの名前が "ローカル エリア接続 4" などではなく "Hamachi" になっていることを確認します。 "Hamachi" という名前になっていない場合、"Hamachi" に変更してから再度アプリケーションを実行してみます。 ネットワーク接続 Hamachi が有効になっていることを確認します。
 
ProductLogMeIn Hamachi

フィードバック

 

   



Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255

 

閉じる X