Benvenuto al supporto LogMeIn!
Reimposta la ricerca
Cerca

Articolo

Risoluzione della mancata connessione del client Hamachi al motore Hamachi

Information

 
Body

Sintomi

Viene visualizzato il seguente errore:

Impossibile connettersi al motore.

Causa

Questo problema indica un errore del servizio Hamachi.

Soluzione

  1. Premi il tasto Windows e il tasto R della tastiera per aprire la finestra Esegui.
  2. Digita services.msc, quindi premi Invio.
  3. Fai clic destro su LogMeIn Hamachi Tunneling Engine e seleziona Riavvia. Lo stato del servizio passa ad Avviato.
Se il servizio LogMeIn Hamachi Tunneling Engine non viene avviato, devi modificare il Registro di sistema di Windows.
Avvertenza:
Errori nella modifica del Registro di sistema di Windows possono compromettere il corretto funzionamento di altre applicazioni.
  1. Premi il tasto Windows e il tasto R della tastiera per aprire la finestra Esegui.
  2. Digita regedit, quindi premi Invio per aprire l'Editor del Registro di sistema.
  3. Seleziona la voce HKEY_LOCAL_MACHINE\SOFTWARE\LogMeIn Hamachi.
  4. Fai clic destro su una riga vuota e seleziona Nuovo > Valore stringa.
  5. Assegna alla nuova chiave il nome EngineConfigDir.
  6. Fai doppio clic sulla chiave EngineConfigDir, e nel campo Valore, inserisci una posizione del computer in cui memorizzare i file di configurazione necessari. Hamachi crea automaticamente i file di configurazione.
  7. Riavvia LogMeIn Hamachi Tunneling Engine come descritto in precedenza.
Importante: Se il software antivirus segnala o blocca Hamachi-2-ui.exe, devi aggiungere un’esclusione per il programma Hamachi-2-ui.exe. Per informazioni sull’aggiunta di un’esclusione all’elenco dei programmi consentiti, consulta la documentazione del software antivirus.
ProductLogMeIn Hamachi

Questo articolo è utile?

 

   



Feedback

Facci sapere come possiamo rendere più utile questo articolo.

Caratteri rimanenti: 255

 

Chiudi X