Benvenuto al supporto LogMeIn!
Reimposta la ricerca
Cerca

Articolo

Risoluzione dei problemi di ripristino di una rete Hamachi v1.x Network su client Windows

Information

 
Body

Sintomi

Dopo la reinstallazione di Windows e l'installazione del client Hamachi v2.x, le reti Hamachi v1.x non sono più visibili.

Causa

Hamachi v1.x e Hamachi v2.x usano file di configurazione diversi, e pertanto un client Hamachi v2.x non riconosce le reti Hamachi v1.x per impostazione predefinita.

Soluzione

  1. Salva il file di configurazione di Hamachi v1.x, che per impostazione predefinita si trova nella cartella C:\Documents and Settings\utente\Application Data\Hamachi.
  2. Disinstalla il client Hamachi e rimuovi tutte le impostazioni utente.
  3. Scarica il client Hamachi v1.x da Internet e installalo.
  4. Ripristina la configurazione di Hamachi v1.x sovrascrivendola con il vecchio file di configurazione.
  5. Esegui Hamachi v1.x.
  6. Nel menu Sistema, seleziona Aggiorna Hamachi per aggiornare il client ad Hamachi v2.x.
ProductLogMeIn Hamachi

Questo articolo è utile?

 

   



Feedback

Facci sapere come possiamo rendere più utile questo articolo.

Caratteri rimanenti: 255

 

Chiudi X