Bienvenue dans l'assistance LogMeIn !
Effacer la recherche
Rechercher

Article

Résoudre l'échec de connexion du client Hamachi Windows au moteur Hamachi

« Revenir

Information

 
Body

Symptômes

L'erreur suivante apparaît

Échec de la connexion au moteur.

Cause

Ce message indique une défaillance du service Hamachi.

Solution/contournement

  1. Appuyez sur la touche Windows et la touche R de votre clavier pour afficher la fenêtre Exécuter.
  2. Tapez services.msc, et appuyez sur Entrée.
  3. Faites un clic droit sur LogMeIn Hamachi Tunneling Engine et sélectionnez Redémarrer. L'état du service bascule vers Démarré.
Si le service LogMeIn Hamachi Tunneling Engine ne démarre pas, vous devez modifier le Registre Windows.
ATTENTION :
Toute erreur de modification du Registre Windows peut affecter le bon fonctionnement d'autres applications.
  1. Appuyez sur la touche Windows et la touche R de votre clavier pour afficher la fenêtre Exécuter.
  2. Tapez regedit, et appuyez sur Entrée pour lancer l'Éditeur du Registre.
  3. Sélectionnez l'entrée HKEY_LOCAL_MACHINE\SOFTWARE\LogMeIn Hamachi.
  4. Faites un clic droit sur une ligne vide et sélectionnez Nouveau > Valeur de chaîne.
  5. Nommez la nouvelle clé EngineConfigDir.
  6. Faites un double clic sur la clé EngineConfigDir et entrez un emplacement sur votre ordinateur pour stocker les fichiers de configuration requis dans le champ Valeur. Hamachi crée les fichiers de configuration automatiquement.
  7. Redémarrez le service LogMeIn Hamachi Tunneling Engine comme indiqué ci-dessus.
Important : Si votre logiciel antivirus signale ou bloque Hamachi-2-ui.exe, vous devez ajouter une règle d'exclusion pour le programme Hamachi-2-ui.exe. Reportez-vous à la documentation de votre logiciel antivirus pour savoir comment ajouter une entrée à la liste blanche.
ProductLogMeIn Hamachi

Cet article est-il utile ?

 

   



Commentaires

Dites-nous comment nous pourrions rendre cet article plus utile.

Caractères restants: 255

 

Fermer X