Bienvenue dans l'assistance LogMeIn !
Effacer la recherche
Rechercher

Article

Résoudre l'échec de connexion du client Hamachi Windows à l'adaptateur réseau Hamachi

« Revenir

Information

 
Body

 

Symptômes

L'erreur suivante apparaît

Échec de la connexion à l'adaptateur.

Cause

Ce message indique une défaillance de l'adaptateur réseau Hamachi.

Solution/contournement

Vous pouvez essayer les solutions suivantes pour réparer la connexion à l'adaptateur réseau Hamachi.

  • Désactivez votre pare-feu logiciel (à l'exception du pare-feu Windows), redémarrez, puis réessayez.
  • Ouvrez Gestionnaire de périphériques et activez manuellement le pilote 'Hamachi Network Interface'. Relancez Hamachi pour voir s'il se connecte. Si c'est le cas, cela indique un problème relatif à la gestion des périphériques sur votre ordinateur, qui peut être entraîné par un pilote (et pas seulement un pilote réseau) Pour confirmer ce problème, vous pouvez démarrer en mode sans échec, lancer manuellement l'adaptateur virtuel, puis lancer Hamachi. Activez ensuite un à un les périphériques jusqu'à reproduction du conflit.
  • Allez dans votre dossier Connexions réseau et vérifiez que l'adaptateur Hamachi' est bien nommé Hamachi, et pas quelque chose comme « Connexion au réseau local 4 ». S'il n'est pas nommé Hamachi, renommez-le vers Hamachi et relancez l'application. Vérifiez que Connexion réseau Hamachi est activé.
  • Tapez services.msc, et appuyez sur Entrée. Vérifiez ensuite que les services « Client DHCP » et « Connexions réseau » sont lancés.
  • Si aucune de ces solutions ne résout le problème, cela signifie qu'un composant de votre système détourne le contrôle d'accès par défaut des pilotes système, et vous devez donc isoler et désactiver ce composant.

Dans certains cas, Windows n'installe pas correctement l'adaptateur réseau, et aucun adaptateur Hamachi n'apparaît dans le dossier Connexions réseau. Si c'est le cas, vous pouvez essayer de réinstaller l'adaptateur réseau comme suit :

  1. Allez dans Démarrer > Exécuter, et tapez hdwwiz.cpl. Si vous recevez une erreur ou si vous utilisez Windows 7 ou Vista, réessayez avec hdwwiz seulement.
    1. Si la recherche se lance immédiatement, attendez qu'elle se termine, puis sélectionnez Oui, j'ai déjà connecté le matériel.
    2. Si les périphériques installés s'affichent, allez au bas de la liste.
  2. Sélectionnez Ajouter un nouveau périphérique matériel. Si l'option n'est pas disponible, passez à l'étape suivante.
  3. Sélectionnez Installer le matériel que je sélectionne manuellement dans la liste (utilisateur expérimenté).
  4. Sélectionnez Cartes réseau.
  5. Cliquez sur J'ai le disque puis sur Parcourir.
  6. Naviguez jusqu'au dossier d'installation, puis sélectionnez le fichier d'information d'installation pour votre système.
    • hamachi.inf : Windows XP, Vista, 7, Server 2003, 2008 et 2008R2
    • hamdrv.inf: Windows 8 et ultérieur
  7. Terminez l'installation de l'adaptateur.
  8. Allez dans votre dossier Connexions réseau et vérifiez que l'adaptateur Hamachi' est bien nommé Hamachi, et pas quelque chose comme « Connexion au réseau local 4 ». S'il n'est pas nommé Hamachi, renommez-le vers Hamachi et relancez l'application. Vérifiez que Connexion réseau Hamachi est activé.
 
ProductLogMeIn Hamachi

Cet article est-il utile ?

 

   



Commentaires

Dites-nous comment nous pourrions rendre cet article plus utile.

Caractères restants: 255

 

Fermer X