Bienvenue dans l'assistance LogMeIn !
Effacer la recherche
Rechercher

Article

Résoudre l'échec de l'installation du client Hamachi

« Revenir

Information

 
Body

Symptômes

Vous voyez l'erreur suivante au démarrage du client Hamachi :

Échec de l'installation

Cause

Ce message a deux causes principales :
  • Un profil Hamachi 1.x est endommagé.
  • Un logiciel tiers contrôle un aspect de la pile réseau. Les deux logiciels les plus courants sont édités par nVidia (pilotes de leurs cartes réseau) et Norton.

Solution/contournement

  • Supprimez intégralement les fichiers et dossiers liés à Hamachi, puis supprimez les entrées Hamachi de la base de Registre. Redémarrez ensuite l'ordinateur, puis réinstallez le client Hamachi.
  • Configurez les logiciels tiers comme il se doit.
ProductLogMeIn Hamachi

Cet article est-il utile ?

 

   



Commentaires

Dites-nous comment nous pourrions rendre cet article plus utile.

Caractères restants: 255

 

Fermer X