Welcome to LogMeIn Support!
Reset Search
Search

Article

RemotelyAnywhere version 11.4.3213

« Go Back

Information

 
Release Date3/9/2016
Body

Important

As of version 11.4.3213, support for cryptographically insecure SSL ciphers has been removed from RemotelyAnywhere. To protect your data, older browsers that are incompatible with modern protocols will no longer be able to connect. If you are using Internet Explorer 8 or earlier, we recommend that you upgrade your browser.

Version

Remotely Anywhere 11.4.3213 and embedded IE plugin 2269

Improvements

  • Stability improvements when printing remotely using the Windows plugin
  • Stability improvements during remote control

 



 
ProductRemotelyAnywhere

Is this article helpful?

 

   



Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255

 

Close X