Welcome to LogMeIn Support!
Reset Search
Search

Article

Why can't I use the app on my older iPhone or iPod touch?

« Go Back

Information

 
Answer
Some older devices cannot be upgraded to newer iOS versions that are required for using the latest app.

Sample devices that cannot be upgraded:
  • iPhone, 1st and 2nd Generation 
  • iPod touch, 1st and 2nd Generation 

Product 

Is this article helpful?

 

   



Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255

 

Close X