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Why am I unable to save my Windows Credentials in my LogMeIn Account

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Information

 
Answer

Symptom

When logging in to a host PC you are unable to save your Windows credentials.

Cause

The saved credentials are stored in Flash Memory, which has insufficient storage for the LogMeIn website.

Action/Workaround

  1. Open the Website Storage Settings panel
    User-added image
  2. Delete the entries for logmein.com by highlighting logmein.com and selecting Delete site.
  3. Open the Global Storage Settings panel.
    User-added image
  4. Set Global Storage Settings to unlimited by sliding the indicator to the right.
  5. Restart your browser.
Important: When you delete the entry for logmein.com, you will lose all LogMeIn credentials saved in the browser.

 

 

ProductLogMeIn Central; LogMeIn Pro

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