Welcome to LogMeIn Support!
Reset Search
Search

Article

Why am I having trouble downloading LogMeIn files with Firefox 3?

« Go Back

Information

 
Answer

There is a security feature in Firefox 3 that may prevent you from downloading and running the LogMeIn Rescue applet or LogMeIn installer files.  This issue will produce the error: "Your Current Security Settings Do Not Allow This File To Be Downloaded."

Firefox 3 does not support trusted zones, but Firefox 3 does have the tendency to use the security settings of Internet Explorer.  If you should have this problem, the following may help resolve it:

  1. Please make sure both Firefox 3 and Internet Explorer are closed.
  2. Click the Start button.
  3. Open Control Panel.
  4. Make sure you select Classic View from the left pane.
  5. Open Internet Options.
  6. Select the Security Tab.
  7. Select the Internet zone ( it will have a plain globe above it ) so it is highlighted.
  8. Click the Custom Level.. button.
  9. In this list, look for the section under Miscellaneous.
  10. From this section, change the setting under Launching applications and unsafe files to Prompt (recommended).

Once you have done this, please try opening Firefox 3 and downloading the file again.

ProductLogMeIn Rescue; LogMeIn Pro; LogMeIn Backup; LogMeIn Hamachi; RemotelyAnywhere

Is this article helpful?

 

   



Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255

 

Close X