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When launching the LogMeIn Client I get the "Another version is running..." error!

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Information

 
Answer

Symptom

When launching the LogMeIn Client, you see the following error:

Another version of LogMeIn Client is already running on this computer. Close the running instance and start this version?

Cause

If the previous instance of the LogMeIn Client was not shut down correctly, the LogMeIn Client may still be running in the background.

Resolution

Solution One: Stop the program in the taskbar

  1. In the taskbar, click the arrow icon. 
    User-added image
  2. Right-click on the LogMeIn Client icon. 
    User-added image
  3. Click Exit.

Solution Two: End the process in Windows Task Manager

  1. Open Windows Task Manager by right-clicking on your taskbar and selecting Task Manager.
  2. On the Processes tab select LogMeIn Client.
  3. Click End Task.
ProductLogMeIn Central; LogMeIn Pro

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