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What should I do if Remote Control continually freezes?

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Information

 
Answer

Symptom

When connected to a host, the Remote Control session continually freezes.

Cause

The most common cause of freezing is related to network latency. Otherwise, it is likely that the host's resources are unable to use certain features of LogMeIn.

Resolution

On a PC

  1. When connected to the host computer, go to Preferences > General Settings
  2. Uncheck the option Use Display Accelerator.
  3. Click OK at the bottom of the screen.

You can also adjust the color quality to conserve bandwidth and improve responsiveness during remote control.

On a Mac

Adjust the color quality to conserve bandwidth and improve responsiveness during remote control.
 
ProductLogMeIn Central; LogMeIn Pro; RemotelyAnywhere

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