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How do I resolve "Error 13" when connecting to my host?

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Information

 
Answer

Symptom

You encounter an Error 13 when attempting to control your host computer.

Cause

Error 13 occurs when the date and time are set incorrectly on the host computer.  LogMeIn uses a certificate to create a trusted relationship to ensure that the remote connection is safe.  This certificate is valid for a specific date range, so if the host computer's date and time is set incorrectly, the certificate is deemed invalid.

Action/Workaround

Windows XP or 2000

  1. Double-click the System Clock in the taskbar (usually in the bottom right corner of the screen).
  2. Ensure the date and year are set correctly.

Windows Vista or newer

  1. Click the System Clock in the taskbar (usually in the bottom right corner of the screen).
  2. Click the Change Date and Time settings link.
  3. Click the Change Date and Time button.
  4. Ensure the date and year are set correctly.
Note:
It may take several minutes for the error message to resolve itself and the LogMeIn service to come online.

ProductLogMeIn Central; LogMeIn Pro

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