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Throttled error

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Information

 
Answer

Symptom

You receive the following error during login or while using a LogMeIn site or service: 
 
Reference number: throttled

Cause

The most likely reason for a throttled error is a temporary network issue on the LogMeIn side. For various reasons, our system may generate a significant number of error messages that we then must throttle (or limit, if you prefer) in order to protect system stability. If you are attempting to log in at the same time such an event is occurring, you may receive the throttled error.

Resolution

Try the action again later (for example, every few minutes). We apologize for the inconvenience. 

Tip for Advanced Users: We do not recommend either of these solutions unless you feel comfortable configuring operating system settings. Advanced users may be able to resolve the Throttled error by resetting (flushing) their DNS cache. Instructions are available from Microsoft for Windows and from Apple for Mac. Advanced users may also try changing to the Google DNS.

 
ProductLogMeIn Rescue; LogMeIn Central; LogMeIn Pro; LogMeIn Backup; LogMeIn Hamachi

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