Welcome to LogMeIn Support!
Reset Search
Search

Article

My keyboard is not working when I connect to a host. What can I do?

« Go Back

Information

 
Answer

Symptom

When connected to a remote control session, my keyboard stops working.hen connected in a remote control session, the host does not receive keyboard and mouse input.

Cause

The LogMeIn keyboard-hooking mechanism is interfered with by other third-party software on the client side, for example, Anti-Virus software.

Resolution

  1. End your RemotelyAnywhere or LogMeIn connection.
  2. Open the  Environment Variables by navigating to Control Panel > System > Advanced System Settings > Environment Variables.
    The Environment Variables window is displayed.
  3. Click New... and set the following
    NameValue
    Variable NameRC_DISABLE_KEYBOARD_HOOK
    Variable Value1
  4. Click OK.
Tip: When RC_DISABLE_KEYBOARD_HOOK is set, some input on keys such as the tab key or the Windows key is routed to the host computer.
ProductLogMeIn Central; LogMeIn Pro; RemotelyAnywhere

Is this article helpful?

 

   



Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255

 

Close X