Welcome to LogMeIn Support!
Reset Search
Search

Article

LogMeIn Rescue EOL for multiple Windows Operating Systems (Including XP)

« Go Back

Information

 
Answer
Following Microsoft itself, LogMeIn Rescue will soon be ending support for the following operating systems: 
  • September 1, 2015 – End of support for Windows 95/98/2000, 2003, and Windows Mobile (WM)
  • January 1, 2016 – End of support for Windows XP
End of support refers to the date when LogMeIn no longer provides updates or technical support for LogMeIn Rescue. On the dates listed above, LogMeIn will no longer provide updates or technical support for LogMeIn Rescue on machines running the respective operating systems.

What should you do?
Make sure that all computers running the LogMeIn Technician Console are on a machine running a supported operating system: Windows 8.1, 8, 7, Vista, and Apple Macintosh OS X 10.7 (Lion) and above. After the listed dates, LogMeIn will no longer be able to guarantee the functionality or performance of the Rescue Technician Console on machines running these operating systems.The software may continue to work, but future enhancements and updates are likely to have issues. We cannot guarantee these will work past the cutoff dates. 

What happens to customers (end-users) running an older OS?
It may happen that customers using an unsupported operating system try to start a Rescue session. Administrators have two options available in the Administration Center on the Global Settings tab under Unsupported customer OS > If an unsupported OS is detected:
  • Start Instant Chat session – Place the customer in an Instant Chat session.
  • Do not start session – Show the customer a message explaining that they cannot start a session because they are using an unsupported browser.
Expected behavior (if starting Instant Chat):
  • For customers using XP (all SP), once an Instant Chat session is started, the technician will be able to prompt the customer to download the applet. This only applies to XP. No other unsupported OS allow the download option.
  • The technician will be able to see that the session is established with an XP machine but will not be able to see the SP version. 
    • When the customer is using SP 3, applet download will succeed and the session can continue with full functionality per the technician's permissions
    • When the customer is using SP 1 or SP 2, applet download will fail with a certificate error
Why are you making this change?
The support for these systems has been dropped by the company that developed them, so we are forced to follow suit in order to protect the security and integrity of the LogMeIn Rescue product. 

If you have any further questions regarding this, please feel free to contact the LogMeIn team.
ProductLogMeIn Rescue

Is this article helpful?

 

   



Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255

 

Close X