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Kaspersky is not downloading or installing, what can I do?

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Answer

Symptom

Kaspersky Endpoint Security for Business fails to download or install. You may see the following errors:

Error -1603. A fatal error occurred during installation.

Error message: Failed to run Kaspersky Installer. Last error: 122. Kaspersky result: 1632.

Cause

Either Kaspersky is unable to remove existing anti-virus software from the host machine or the existing anti-virus software is blocking Kaspersky from running.
A full list of software known to cause this issue can be found here

Resolution

You must manually uninstall the existing anti-virus software on the host computer before running the Kaspersky installation again.

Some anti-virus software have removal tools that will need to be used to uninstall their product. Examples include:
ProductLogMeIn Central; LogMeIn Pro

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