Welcome to LogMeIn Support!
Reset Search
Search

Article

Kaspersky Endpoint Security for Business is not activating, what can I do?

« Go Back

Information

 
Answer

Symptoms

Kaspersky Endpoint Security for Business is not activating and is showing as greyed out in the system tray.

Cause

Kaspersky Endpoint Security for Business is being prevented from accessing the Kaspersky activation site URL:
https://activation-v2.kaspersky.com/

Important: The above URL is a database site, not something you can view in a browser.

Resolution

You must whitelist the Kaspersky activation site URL: https://activation-v2.kaspersky.com/

Important: The above URL is a database site, not something you can view in a browser
ProductLogMeIn Central; LogMeIn Pro

Is this article helpful?

 

   



Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255

 

Close X