Welcome to LogMeIn Support!
Reset Search
Search

Article

Troubleshooting Hamachi v1.x Network Restoration on Windows Clients

« Go Back

Information

 
Body

Symptoms

You do not see your Hamachi v1.x networks after reinstalling Windows and installing the Hamachi v2.x client.

Cause

Hamachi v1.x and Hamachi v2.x use different configuration files, therefore a Hamachi v2.x client does not recognize Hamachi v1.x networks by default.

Action/Workaround

  1. Save your Hamachi v1.x configuration file that you can find in the C:\Documents and Settings\user\Application Data\Hamachi folder by default.
  2. Uninstall the Hamachi client and remove all user settings.
  3. Download the Hamachi v1.x client from the Internet and install it.
  4. Restore your Hamachi v1.x configuration by overwriting it with your old configuration file.
  5. Run Hamachi v1.x.
  6. From the System menu, select Update Hamachi to update your client to Hamachi v2.x.
ProductLogMeIn Hamachi

Is this article helpful?

 

   



Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255

 

Close X