Welcome to LogMeIn Support!
Reset Search
Search

Article

Hamachi System Requirements

« Go Back

Information

 
Body

Important: A LogMeIn ID is required to attach Hamachi clients to networks. For details, see How to Sign up for a LogMeIn ID.

LogMeIn Hamachi has been tested with the following operating systems:

  • Windows 7 (All versions), Server 2008 r2 (All versions)
  • Windows 8, 8.1 (Desktop UI only)
  • Windows 10
  • Windows Server 2012 (All versions)
  • Mac OS 10.6 (Snow Leopard) or newer on Intel-based Macs
  • Linux distributions:
    • Ubuntu 16.04 LTS or newer
    • CentOS 7.2 or newer
Important: Make sure you are using up to date, officially supported third-party technology together with LogMeIn. LogMeIn is designed for use with third-party products and services (browser, OS, etc.) that are officially supported by their respective vendors and well-maintained by the end user (latest patches and updates installed).
Note: Windows RT is not supported.

Gateway Node functionality is not available on the following platforms due to limitations within the operating systems themselves:

  • Mac OS
  • Windows Small Business Server editions
  • Any operating system deployed on Microsoft Azure
ProductLogMeIn Central

Is this article helpful?

 

   



Feedback

Please tell us how we can make this article more useful.

Characters Remaining: 255

 

Close X