Willkommen beim Support von LogMeIn!
Suche zurücksetzen
Suchen

Artikel

Fehlerbehebung: Wiederherstellung von Hamachi-v1.x-Netzwerken auf Windows-Clients

« Zurück

Information

 
Body

Symptome

Nach der Neuinstallation von Windows und Installieren des Hamachi-v2.x-Clients können Sie Ihre Hamachi-v1.x-Netzwerke nicht sehen.

Ursache

Hamachi v1.x und Hamachi v2.x verwenden unterschiedliche Konfigurationsdateien, weswegen Hamachi-v1.x-Netzwerke nicht standardmäßig von Hamachi-v2.x-Clients erkannt werden.

Maßnahme/Fehlerbehebung

  1. Speichern Sie Ihre Hamachi-v1.x-Konfigurationsdatei. Diese ist standardmäßig im Ordner C:\Dokumente und Einstellungen\Benutzer\Anwendungsdaten\Hamachi zu finden.
  2. Deinstallieren Sie den Hamachi-Client und löschen Sie alle Benutzereinstellungen.
  3. Laden Sie den Hamachi-v1.x-Client aus dem Internet herunter und installieren Sie ihn.
  4. Stellen Sie Ihre Hamachi-v1.x-Konfiguration wieder her, indem Sie sie mit ihrer alten Konfigurationsdatei überschreiben.
  5. Führen Sie Hamachi v1.x aus.
  6. Wählen Sie im Menü System die Option Hamachi aktualisieren, um Ihren Client auf Hamachi v2.x zu aktualisieren.
ProductLogMeIn Hamachi

Ist dieser Artikel hilfreich?

 

   



Feedback

Bitte teilen Sie uns mit, wie wir diesen Artikel verbessern können.

Zeichen verbleiben: 255

 

Schließen X