Willkommen beim Support von LogMeIn!
Suche zurücksetzen
Suchen

Artikel

Fehlerbehebung: Windows-Netzwerkverbindungen

« Zurück

Information

 
Body

Symptome

Nach der manuellen Neuinstallation von Hamachi ist die Liste Ihrer Netzwerkverbindungen nach wie vor leer und der Hamachi-Client kann keine Verbindung zum Netzwerkadapter herstellen.

Ursache

Vielleicht ist Ihre Registrierung beschädigt.

Maßnahme/Fehlerbehebung

Wichtig: Sichern Sie Ihre Registrierung, bevor Sie fortfahren.
  1. Drücken Sie auf die Windows-Taste und die Taste R auf Ihrer Tastatur, um das Fenster Ausführen zu öffnen.
  2. Geben Sie regedit ein und drücken Sie die Eingabetaste.
  3. Navigieren Sie zu HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network und löschen Sie den Schlüssel Config.
  4. Installieren Sie Hamachi neu.
  5. Gehen Sie zu Systemsteuerung > Geräte-Manager und entfernen Sie Ihren Netzwerkadapter.
  6. Wählen Sie im Geräte-Manager Aktion > Nach geänderter Hardware suchen, um den Netzwerkadapter neu zu installieren.
ProductLogMeIn Hamachi

Ist dieser Artikel hilfreich?

 

   



Feedback

Bitte teilen Sie uns mit, wie wir diesen Artikel verbessern können.

Zeichen verbleiben: 255

 

Schließen X