Willkommen beim Support von LogMeIn!
Suche zurücksetzen
Suchen

Artikel

Systemanforderungen für Hamachi

« Zurück

Information

 
Body

Wichtig: Zur Verknüpfung von Hamachi-Clients mit Netzwerken ist eine LogMeIn-ID erforderlich. Nähere Einzelheiten finden Sie unter Erstellen einer LogMeIn-ID.

LogMeIn Hamachi wurde mit folgenden Betriebssystemen getestet:

  • Windows 7 (alle Versionen), Server 2008 R2 (alle Versionen)
  • Windows 8, 8.1 (nur Desktop-Benutzeroberfläche)
  • Windows 10
  • Windows Server 2012 (alle Versionen)
  • Mac OS 10.6 (Snow Leopard) oder ein neueres Betriebssystem auf Intel-basierten Macs
  • Linux-Distributionen:
    • Ubuntu 16.04 LTS oder neuer
    • CentOS 7.2 oder neuer
Wichtig: Verwenden Sie in Verbindung mit LogMeIn unbedingt offiziell unterstützte Technologien von Drittanbietern, die auf dem neuesten Stand sind. LogMeIn ist für den Einsatz mit Produkten und Diensten von Drittanbietern (Browser, Betriebssysteme usw.) konzipiert, die von den jeweiligen Anbietern offiziell unterstützt und vom Endbenutzer auf dem neuesten Stand gehalten werden (neueste Patches und Updates werden installiert).
Anmerkung: Windows RT wird nicht unterstützt.

Die Funktion „Gateway-Knoten“ ist auf den folgenden Plattformen aufgrund von Einschränkungen der Betriebssysteme nicht verfügbar:

  • Mac OS
  • Editionen von Windows Small Business Server
  • alle auf Microsoft Azure bereitgestellten Betriebssysteme
ProductLogMeIn Central

Ist dieser Artikel hilfreich?

 

   



Feedback

Bitte teilen Sie uns mit, wie wir diesen Artikel verbessern können.

Zeichen verbleiben: 255

 

Schließen X